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Preface 

This handout entitled COMPUTER-AIDED DESIGN (CAD) is intended for third-year 

LMD students in Civil Engineering. It focuses on the design of elements in a structure subjected 

to simple and compound solicitations. This handout is divided into three chapters. 

The first chapter deals with the general presentation of the Etabs software. The main features 

of the software such as the calculation space, modeling, loading, and analysis of results are 

presented. 

In the second chapter, four practical examples of Etabs Analysis software version 2020 are 

presented to understand the sizing mechanisms with this software. However, during the 

examples, some "modeling tricks" will be exposed to facilitate the user's approach to the 

multiple modeling choices offered by Etabs, and at the end of each example, exercises without 

solutions are given for the student to practice. 

In the last chapter, the student becomes familiar with simple modeling concepts, normal 

force diagrams, shear forces, bending moments, deformation, dangerous section, stress, and 

finally design. This involves studying a project (Modeling a 4-storey reinforced concrete 

structure). Initially, we start with a complete presentation of the building, defining the various 

elements and the choice of materials used; this is followed by a second part which presents the 

modeling of structural elements (columns, beams, and walls), and non-structural elements (such 

as floors, balconies, and stairs). The third part will focus on the dynamic analysis of the 

structure, determining seismic action, and the structure's own dynamic characteristics during its 

analysis. 
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List of Abbreviations 

CAD: Computer-aided design 

ETABS : Extended Three-dimensional Analysis of Building Systems 

FLAC : Fast Lagrangian Analysis of Continua 

GC : Civil Engineering 

MEF: Finite Element Method 

OpenSees : Open System for Earthquake Engineering Simulation 

SAP2000 : Structural Analysis Program 

Seismosoft : Seismic analysis software 

STAAD : Structural Analysis and Design Program 

Tekla : Tekla Structures Software 
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INTRODUCTION 

The process of designing, developing, and producing digital models of actual items or 

systems is revolutionized by computer-aided design (CAD) technology. It is now a crucial tool 

used in many other fields, such as engineering, manufacturing, product design, and architecture. 

With the use of CAD software, engineers and designers can easily and quickly produce 

elaborate, precise, and detailed designs.   

Since the advent of computer-aided design (CAD), digital tools that provide increased 

productivity, precision, and flexibility have largely replaced manual drafting approaches in 

traditional design procedures. With CAD, designers may experiment with different design 

iterations, simulate real-world conditions, and work together with team members in different 

places with ease. 

Key features of CAD software include: 

✓ 3D Modeling: CAD makes it possible to create three-dimensional models of structures or 

things, giving designers the ability to view and work with designs in a virtual setting. 

✓ Precision and Accuracy: accurate design representation is ensured by the use of CAD 

software, which makes exact measurements, alignments, and geometric calculations 

easier. 

✓ Parametric Design: designers can more easily update and adapt designs when needs 

change when they use parametric modeling in CAD to build links between various design 

elements. 

✓ Visualization and Rendering: before a thing is manufactured, designers and other 

stakeholders may see it thanks to the realistic visualization tools offered by CAD 

software. 

✓ Collaboration and Documentation: team members may collaborate more easily by sharing 

designs, annotating drawings, and keeping track of revisions thanks to computer-aided 

design (CAD). Additionally, it simplifies the process of producing comprehensive 

documentation, such as bills of materials, schematics, and drawings. 

✓ Integration with other Tools: the entire product development process can be streamlined 

by integrating CAD software with other software tools like computer-aided 

manufacturing (CAM) and computer-aided engineering (CAE). 
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Overall, CAD has become an indispensable tool for modern design and engineering, 

empowering designers and engineers to innovate, iterate, and bring their ideas to life more 

efficiently than ever before. 

In this Handout, we present the roles of Computer-aided design (CAD) role in civil 

engineering field. CAD software revolutionizes civil engineering by empowering engineers to 

create detailed designs of infrastructure elements such as roads, bridges, buildings, and utilities 

with precision, ensuring compliance with engineering standards. Through 3D modeling, civil 

engineers gain a comprehensive view of projects, enhancing visualization and communication 

among stakeholders. With tools for terrain modeling and analysis, CAD facilitates the 

assessment of site topography and optimization of designs to accommodate environmental 

factors. Integration with GIS and GPS data enables engineers to incorporate geospatial 

information accurately. Parametric design capabilities allow for the creation of adaptable 

designs, while structural analysis tools ensure the integrity of infrastructure elements. 

Additionally, CAD streamlines quantity estimation, cost analysis, and construction 

documentation, promoting efficient project management. Collaboration features enable 

multidisciplinary teams to share designs, coordinate activities, and resolve conflicts effectively, 

thus enhancing project efficiency and success. 

The purpose of CAD software is to employed the computational methods that are used in 

many modern computer programs for the seismic analysis of three-dimensional structural 

systems [1] . We can summarize the role of CAD in civil engineering field in the following 

point;  

− 3D Modeling; 

− Terrain Modeling and Analysis; 

− Geospatial Integration; 

− Parametric Design; 

− Structural Analysis; 

− Quantity Estimation and Cost Analysis; 

− detailed drawings, and plans;   

− Collaboration and coordination among multidisciplinary teams. 

The handout is structured into many important chapters that are meant to give readers a 

thorough understanding of calculation software as it relates to civil engineering projects. By 
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describing the importance of using CAD software in contemporary engineering procedures, the 

introduction sets the scene.  

In CHAPTER 1, the basic ideas of computation software are covered, along with the methods 

and guidelines that are necessary for efficient use. This chapter, "Getting Started with an 

Available CAD Software," provides a helpful overview of how to use CAD tools, including 

basic operations, interface navigation, and vital functions. The use of ETABS software for the 

analysis and monitoring of actual civil engineering projects is then further explored in the study 

and monitoring of a real project using ETABS software. Case studies, real-world examples, and 

tips for using ETABS for structural analysis and design are all included in this second chapter. 

In summary, the research highlights the importance of computer-aided design (CAD) 

software for improving productivity, accuracy, and efficiency in civil engineering projects. It 

also highlights future prospects and implications of the findings. In order to give engineers and 

researchers a thorough resource to help them utilize computation software in their work, the 

handout has adopted an organized approach. 
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CHAPTER 1: BASIC CONCEPT ON CALCULATION 

SOFTWARE 

 

 

I.1 Objectives and Prerequisites of the chapter 

At the end of this chapter, the student will be able to: 

✓ Understand the mode of operation of calculation software in Civil Engineering. 

✓ Know the difference between closed and open software. 

the prerequisites of the student must know: 

✓ Basic notions about drawing software (CAD) in Civil Engineering 

I.2 Introduction 

The world has been revolutionized by software in general. Any field you can think of has a 

number of software applications designed to make work easier and help us put our bright 

imaginations on paper. The same is true in the field of civil engineering, where a variety of 

highly developed computer software tools have produced quicker fixes and more precise 

outcomes. 

I.3 History of CAD software 

Since their creation, designers have utilized computers for computations. Even before the 

1949 "Whirlwind" prototype, power system study and optimization made use of digital 

computers. Power network approach, or circuit design theory, was algebraic, symbolic, and 

frequently vector-based [2]. 

A number of advancements in computer software were produced between the mid-1940s and 

the mid-1950s. Servo-motors driven by generated pulses (1949), a digital computer with 

integrated functions to automatically coordinate transforms to compute vectors related to radar 

(1951), and the mathematical process of forming a shape graphically using a digital machine 

tool (1952) are a few of these innovations [3]. 
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When Douglas T. Ross, an MIT researcher, observed radar operators using "interactive 

display equipment" in 1953. For his data reduction group tied to SAGE, he believed it would 

be perfect. When debugging software, programmers could utilize logical switches that could be 

opened and closed and flowcharts on a display scope thanks to utility apps made by the makers 

of these antique systems. They discovered that they could use geometric forms and electronic 

symbols to create simple flowcharts and circuit diagrams. [4]. 

Other notable occurrences in the 1960s and 1970s included the application in 1969, the 

development of CAD systems United Computing, Intergraph, IBM, and Intergraph IGDS in 

1974 (which led to the creation of Bentley Systems MicroStation in 1984), and the introduction 

of commercial CAD systems in the 1970s from Japanese manufacturers Seiko and Zuken. 

In the late 1980s and early 1990s, ShapeData's Parasolid, ACIS (Spatial Technology Inc.), 

and B-rep solid modeling kernels engines for manipulating geometrically and topologically 

coherent 3D objects were developed. These developments were also crucial to the development 

of CAD. 

I.4 Software in Civil Engineering 

Numerous software packages are available for each discipline in civil engineering, such as 

geotechnics, structures, materials, transport, hydraulics, environmental engineering, project 

management. We can distinguish between two types of software in civil engineering; drawing 

software and calculation software. for calculation software, we can mention: SAP2000, 

ETABS, ROBOT, TEKLA, REVIT, CIVIL3D, STAAD and PLAXIS. And we can mention 

drawing software: Autocad, Archicad, Mapinfo, 3DsMax, Home 3D, … 
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Figure 1.1: the most used civil engineering software 

I.5 Mode of operation of calculation software 

The calculation software in Civil Engineering makes it possible to model, design, analyze, 

verify and display the geometry of the structure, as well as the results of the analysis. The 

analysis procedure can be divided into three phases [1]: 

1) Input data 

The choice of the type of modeling, the software as well as the modeling details are directly 

correlated to the input data and the desired objectives. In this phase, we must specify the nature, 

the origin of the input data as : 

➢ Geometry; 

➢ Material; 

➢ Charging mode. 

2) Processor 

This phase is very important, where, the software uses computational methods to solve the 

problem, and find the desired results. 

3) Post-processing 

The object of this phase is the graphical display and printing of the results offered by the 

software, namely the graphical visualization and the recording of certain calculation results. 
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I.6 Calculation methods 

The more complex the equations given by modeling have become, the more difficult it has 

become to solve them using perfect variables to obtain analytical solutions. To overcome this 

challenge and find a solution, the main approaches used are the following: 

− Simplify physics to the maximum; 

− Divide the model into smaller and simpler models; 

− Use imperfect numerical algorithms to get as close as possible to the real solution. 

Mathematicians and physicists have found several numerical methods for solving these 

complex equations. The four most used methods are: 

− The finite element method (FEM*) 

− The finite volume method (FVM) 

− The finite difference method (MDF) 

− The boundary element method (BEM) 

The finite element method (FEM) is the most recognized among these methods. 

I.7 Finite element method 

MEF is a numerical method that uses discretization to transform a continuous domain into a 

discrete domain. We calculate the equations for each of these areas and once that's done, we 

have to put them all together so that the solution makes global sense using the superposition 

theory. 
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(1)  

(2)   

Figure 1.2: Discretization by MEF 

I.8 Open source and paid software 

Open software: Open software means software using open standards or formats. The legal 

definition of an "open" standard or format is as follows: "open software offers interoperable 

data formats and whose technical specifications are public and without restrictions on access or 

implementation" as opposed to a closed or proprietary format. Open formats are interesting for 

their interoperability. 

Exemple:  OpenSees, Cast3m, ....etc 

Paid software (or non-free software): Non-free software is any software that prevents users 

from simultaneously exercising the four software freedoms—executing the program for any 

kind of use, studying its source code and gaining access to it, distributing copies, and modifying 

and improving the source code—legally, technically, or through any other means. 

Exemple: SAP2000, ETABS, ROBOT, ...etc 
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I.9 Advantages and limitations of software 

a) Advantages: Time and / or budget constraints do not always make it possible to carry 

out tests to study the real behavior of the structures that we would like to test. With 

a simulation software, the calculations are precise and can take into account many 

parameters for a very thorough study of our designs. With a "simple" computer and 

a numerical simulation software, you are able to test an almost infinite number of 

parameters and to study a project that will not take any delay in realization. 

b) Disadvantages: If there are certain advantages to using a CAD tool, we must not 

hide the disadvantages that result from it and that users report. Let us cite, for 

example: 

• Most of these softwares use numerical methods such as MEF, or, we cannot always 

get a precise solution. 

• The user must have theoretical knowledge to avoid errors in the results. 

• Most of these softwares require long training sessions for an engineer to learn how 

to use them effectively. 

• Sometimes software does not behave as expected, which forces the engineer to spend 

a lot of time solving problems instead of designing. 
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CHAPTER 2: GETTING STARTED WITH AN AVAILABLE 

SOFTWARE 

 

II.1 Introduction  

The introduction of this chapter aims to provide an overview of the ETABS software and to 

present its importance in the field of structural modeling. This guide focuses on the practical 

use of the software and aims to provide users with the knowledge and skills necessary to 

master ETABS effectively. 

The objectives of this getting started guide are to help users acquire a thorough understanding 

of the use of the ETABS software and to support them in their learning. This guide provides 

step-by-step instructions, practical tips and concrete examples to allow users to quickly 

familiarize themselves with the essential features and techniques of ETABS. The ultimate goal 

is to empower users so that they can use the software effectively and efficiently for modeling 

and analyzing complex structures. 

In this section a detailed presentation of the ETABS software, highlighting its key features 

and its use in the analysis and design of structures. Users will be informed about the power of 

this software, its advanced modeling capabilities and its integration with other engineering 

tools. Examples of real projects that use ETABS will also be presented to illustrate its 

usefulness in different fields. 

II.2 Presentation of the ETABS software 

For the analysis and design of multi-story buildings, ETABS is an engineering software 

program distinguish to structures analysis. This class of structure's distinct grid-like shape is 

coordinated with modeling tools and templates, code-based load prescriptions, analytical 

approaches, and solution strategies. ETABS can be used to analyze simple or complex systems 

in static or dynamic environments. P-Delta and Large Displacement impacts may combine with 

modal and direct-integration time-history analysis for a more complex evaluation of seismic 

performance. Under monotonic or hysteretic behavior, nonlinear connections, concentrated 

PMM, or fiber hinges can capture material nonlinearity. It is feasible to develop applications of 

any complexity thanks to intuitive and integrated features. For designs ranging from 
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straightforward 2D frames to intricate modern high-rises, ETABS is a coordinated and effective 

tool because to its interoperability with a number of design and documentation platforms. 

    

Figure 2.1: Modeling of Structural Systems in Etabs 

Developers Computers and Structures (CSI) created the popular structural analysis and 

design program ETABS (Extended Three-dimensional Analysis of Building Systems). It is 

renowned for its advanced capabilities in the analysis, design, and detailing of building 

structures. Here's an overview of the features and functionalities of ETABS: 

➢ Modeling Capabilities:  

− ETABS offers a user-friendly graphical interface for creating and editing structural 

models. 

− It supports various types of structural elements such as beams, columns, slabs, walls, 

shells, and joints. 

− Users can create models using both physical and conceptual representations, 

allowing for efficient modeling of complex structures. 

➢ Analysis Options: 

− ETABS provides a wide range of analysis options including static, modal, response 

spectrum, time history, and nonlinear analyses. 

− It employs sophisticated algorithms to accurately predict the behavior of structures 

under different loading conditions. 

➢ Design Codes: 

− The software supports numerous international building codes and design standards, 

enabling engineers to design structures compliant with local regulations. 

− Design codes include those for steel, concrete, composite, and timber structures. 

➢ Integrated Design: 

− ETABS facilitates integrated design by performing analysis and design within the 

same environment. 
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− It automatically checks designs for compliance with relevant design codes and 

provides detailed reports of design results. 

➢ Advanced Analysis Techniques: 

− ETABS offers advanced analysis techniques such as pushover analysis for assessing 

structural performance under lateral loads and nonlinear static analysis for predicting 

behavior beyond linear range. 

− Time history analysis allows engineers to simulate the dynamic response of 

structures to earthquake or other transient loads. 

➢ Result Visualization: 

− The software provides comprehensive visualization tools for displaying analysis 

results, including deformations, stresses, forces, and mode shapes. 

− Users can generate detailed graphical and tabular reports for further analysis and 

documentation purposes. 

➢ Interoperability: 

− ETABS supports interoperability with other software applications through various 

file formats such as DXF, DWG, IFC, and CIS/2. 

− It also integrates seamlessly with other CSI software products like SAP2000 for 

advanced analysis and SAFE for foundation design. 

➢ User Support and Training: 

− CSI offers extensive user support including technical documentation, tutorials, online 

forums, and direct customer support. 

− Training programs are available for users to enhance their proficiency in utilizing the 

software effectively. 

ETABS is widely used by structural engineers and designers for the analysis, design, and 

optimization of buildings and other structures. Its comprehensive features, user-friendly 

interface, and robust analysis capabilities make it a preferred choice for projects ranging 

from simple structures to complex high-rise buildings and industrial facilities. 

II.3 ETABS software different version 

As of last update in January 2022, the ETABS software has undergone several version 

releases, each introducing new features, enhancements, and bug fixes. While I can't provide 
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specific details on versions released after that date, I can give you an overview of some of the 

versions available up to that point: 

✓ ETABS 9.x Series: 

The 9.x series marked significant advancements in modeling capabilities, analysis methods, 

and design tools. It introduced features such as improved graphical user interface (GUI), 

enhanced modeling options for various structural elements, and expanded analysis capabilities. 

 

Figure 2.2: interface of Etabs 9 series 

✓ ETABS 2013: 

ETABS 2013 introduced several new features and enhancements including faster 

performance, improved modeling tools, and enhanced analysis capabilities. It also included 

improvements in design code support and interoperability with other software applications. 

 

Figure 2.3:  interface of Etabs 2013 version 
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✓ ETABS 2015: 

ETABS 2015 brought further enhancements to modeling, analysis, and design capabilities. 

It introduced features like cloud-based licensing, more advanced nonlinear analysis options, 

and improved integration with other CSI software products. 

 

Figure 2.4:  interface of Etabs 2015 version 

✓ ETABS 2016: 

ETABS 2016 continued to improve upon the features introduced in previous versions. It 

included enhancements in analysis and design, as well as improvements in performance and 

stability. 

 

Figure 2.5: interface of Etabs 2016 version. 

 



Handout of CAD module 

 

  

DR ISSAM AOUARI UNIVERSITY OF BOUIRA 15 

 

✓ ETABS 2017: 

ETABS 2017 focused on improving the user experience with enhancements to the graphical 

interface and workflow. It also introduced new features such as the direct analysis method 

(DAM) for concrete frame design and enhancements to nonlinear analysis capabilities. 

 

Figure 2.6: interface of Etabs 2017 version 

✓ ETABS 2018: 

ETABS 2018 introduced significant improvements in modeling, analysis, and design 

capabilities. It included features such as code-based wind load generation, performance-based 

design options, and enhancements to the API for customization and automation. 

 

Figure 2.7: interface of Etabs 2018 version 

✓ ETABS 2019: 
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ETABS 2019 brought further improvements in performance, stability, and user experience. 

It included enhancements to the graphical interface, modeling tools, and analysis capabilities, 

as well as improvements in design code support. 

 

Figure 2.8: interface of Etabs 2019 version 

✓ ETABS 2020: 

ETABS 2020 continued to enhance the software's capabilities with improvements in 

modeling, analysis, and design. It introduced features like data visualization tools, enhanced 

interoperability with other software applications, and improvements in performance-based 

design options. 

 

Figure 2.9: interface of Etabs 2020 version. 
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✓ ETABS 2023: 

In ETABS 2023, several enhancements have been implemented to improve the software’s 

functionality. The key changes are: 

▪ Analysis Log Form: When the analysis log form is displayed, it will always remain in front 

of the main graphical user interface. Additionally, when the main graphical user interface 

is minimized or restored, the analysis log form will follow suit. 

▪ Analysis Messages: Enhancements have been made to the analysis messages, including 

providing the affected element type and element name when applicable, displaying 

Windows system error message text for file I/O errors, and omitting “Results deleted” 

informational messages for certain load case operations. 

▪ Cracked Section Analysis: The cracked section analysis options include two convergence 

check options: SRSS of Vertical Displacements (same as in ETABS v20) and Max Absolute 

Vertical Displacement (newly added). The latter is useful for single-story models where 

deformation primarily occurs in objects with cracked-section properties. 

▪ Analysis Monitor Form: The Analysis Monitor form displays the run tag and status of 

completed load cases, making it easier to identify load cases that didn’t complete during or 

after analysis 

 

Figure 2.10: interface of Etabs 2023 version 

II.4 The Window for ETABS 

Figure II.10 depicts the ETABS graphical user interface, which consists of the main window, 

status bar, mouse pointer location coordinates, model explorer, display windows, menu bar, 
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toolbars, and current units. The bulleted list that follows has descriptions for each of these 

objects. 

Main Window: Standard Windows functions can be used to move, resize, maximize, 

minimize, or dismiss this window. For more details on those items, see Windows help, which 

may be accessed through the Start menu. 

 

Figure 2.11: The ETABS graphical user interface 

Main Title Bar: The program and model names are displayed in the main title bar. When 

the application is running, the main title bar is highlighted. To move the main window around 

the computer screen, hold down the mouse button as you left-click in the main title bar and drag 

the window. 

Menu Bar: The program's menus are displayed on the menu bar, where users can choose 

different commands to carry out different tasks. 

Buttons and Toolbars: Buttons make up toolbars. Commands that are often used can be 

accessed "single-click" via buttons. A brief description of a toolbar button's function will appear 

in a small text box when you hover the mouse pointer over it for a few seconds without clicking 

or holding down any mouse buttons. 
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Model Explorer: Using a hierarchical tree structure, the model explorer provides quick 

access to model definition data, including property forms, load definitions, and object forms. It 

also facilitates the analysis, design, and description of results in tabular, report, and graphical 

formats. The Model Explorer groups these items under five tabs: Model, Display, Tables, 

Reports, and Detailing. A right-click on a "leaf" in a tree will display a context-sensitive menu 

(things indicated in bold in the menu indicate the default action that would occur if the user 

double clicks on the leaf). Trees can be expanded by clicking on a node. To assign a section to 

a model, just drag the section from the tree onto the relevant model object (for example, a frame 

section onto a frame object). Modular changes can be accelerated greatly using this drag-and-

drop method. 

Display Windows: In addition to displaying the model's geometry, a display window may 

additionally incorporate loading, property displays, analysis or design outcomes, and details. 

The quantity of windows that can be shown is unlimited. 

Tab for Display Title: The tab for display title is situated at the top of the window for 

display. When the related display window is open, the tab with the title of the display is 

highlighted. Included in the text of the display title tab are usually the view type and location 

in the corresponding display window. 

The status bar: is positioned at the base of the primary window. There is text on the left 

side of the status bar that describes the program's current state. 

Working Plane Drop-Down List: When a drawing command is active, this drop-down list 

shows up in a 3-D View display window. Unless you use snaps, you can only draw objects in a 

3-D view on the narrative (working plane) that you select from this drop-down list. 

Mouse Pointer location Coordinates: The status bar's right side displays the mouse pointer 

location coordinates. The coordinates of the mouse pointer position can be shown without a 

window being active. All that needs to happen is for the mouse pointer to be over the window. 

Drawing and Choosing List with a Drop-Down: The status bar's right side has this list 

with a drop-down. The drop-down list has three options: One Story, All Stories, and Similar 

Stories. One Story limits the creation of an object to the story level at which it is drawn. When 

an object is designed with All Stories, it generates objects in the model at every story level at 

the same plan location. Any object picked during an object select using All Stories causes all 

other objects at the same plan position to be selected at every story level. When using Similar 
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Stories, drawing an object causes all other objects in the same plan location to be selected at 

similar story levels, and selecting an object causes all other objects in the same plan location to 

be created at all comparable story levels in the model. 

Coordinate System drop-down list: The Global Coordinate System and user-defined Grid 

Systems can be switched between using this list, which is located on the right side of the status 

bar. The mouse pointer location coordinates and the model's orientation are both impacted by 

the chosen system. 

Units Current: The units currently in use are shown in a pop-up list that appears on the 

status bar's far right side. Any moment along the model-creation process, these units might be 

modified. 

File operations: These include opening a new model, importing an already-existing model 

for editing or display, exporting or saving the active model for use in ETABS or another 

program, and generating output. The File menu is used to select file operations. One can begin 

creating new models from scratch or by using the program's pre-made templates. 

Edit: Model modifications are accomplished by editing. The majority of editing actions 

operate on one or more objects that were chosen right before the Edit command was sent. With 

edit commands, objects can be extruded, merged, aligned, copied, pasted, relocated, and 

replicated. 

View: Each display window may have different view settings, which impact how the 

structure appears, configured for it. 

Define: This function is used to construct named entities outside of the model's geometry. 

These entities can be accessible through the Define menu and consist of load patterns, cases, 

combinations, and material features as well as frame, tendon, wall, and slab sections. Some of 

those entities can be defined using the Assign menu during the assignment operation, and 

defining them does not require selecting an object beforehand. 

Draw: Drawing is the process of adding new objects to the model or changing one at a time. 

The items consist of various joint, frame, and shell objects as well as beams, columns, slabs, 

decks, walls, connections, and tendons. The application has to be in Draw Mode in order to 

draw. You can do this by using a Draw menu command or by clicking one of the draw buttons 

on the toolbar. 
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When in Draw Mode, you can draw and modify objects with the left mouse button and query 

their properties with the right mouse button. A "Properties of Object" form that can be used to 

indicate different structural properties and, in the case of numerous towers, the tower to which 

the object belongs appears depending on the type of object to be depicted. Frame properties can 

be set at the same time as frame objects are drawn. When drawn, shell objects can be designated 

as apertures or given wall or floor features. An item drawn can be selected, loads assigned to it, 

or current assignments changed once the object has been drawn. 

Select: Selection is the process of determining which objects will be subject to the 

subsequent operation. 

Assign: When drawing an object, you may assign certain properties to it. For example, you 

may assign a structural property to a frame object. However, by using the Assign menu 

command, one or more objects that were selected right before may have new assignments made 

to them, or assignments already made may be changed. Properties, constraints, loads, and group 

names are examples of assignment operations. 

Analyze: The displacements, forces/stresses, and reactions that occur from utilizing the 

previous commands to generate a comprehensive structural model can be found by analyzing 

the model. Prior to doing an analysis, make sure that the objects are connected and do not 

overlap by using the Check Model command and the Set Active Degrees of Freedom command 

on the Analyze menu. 

When conducting an analysis for the first time, choose which cases to run by selecting Set 

Load Cases to Run from the Analyze menu. After selecting the load instances, you can start the 

analysis by clicking the start Analysis button on the toolbar or by selecting Run Analysis from 

the Analyze menu. It is not necessary to run any cases that have already been run again. If a 

load case is selected that depends on the outcome of another case, the prerequisite case will 

execute first, if it hasn't already. 

Display: The model and the analysis's findings can be viewed using the Display menu 

commands. This application has tabular and graphic displays accessible. Toolbar buttons can 

be used to access display items, or the Display menu can be used to select them. 

Graphical Displays: For every display window, a variety of graphical display options are 

available. A window's view orientation and display settings may also differ from one another. 
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It is possible to display loads, analysis results, and undeformed geometry. You can click on an 

object with the right mouse button to see more details about the results that are displayed. 

Tabular Displays: By selecting the Tables tab in the Model Explorer, tabular data for the 

model can be shown. Select a table to view, then use the right-click menu. Certain tables will 

only be available for the objects that have been selected before using the commands. 

Design: Following the completion of an analysis, the design code requirements can be 

followed when designing frames, composite beams and columns, joints, shear walls, slabs, and 

steel connections. Selecting the relevant Design menu command will allow you to perform 

design for the provided design combinations. Make sure the chosen design codes and 

preferences are correct before you start creating by using the relevant View/Revise Preferences 

command from the design menus. 

Detailing: You can manage how schematic construction documents are arranged and laid 

out using the Detailing option. Specifications may include things like drawing size and layout, 

section cuts, schedules for columns, beam framing plans, shear wall reinforcement, layouts for 

composite slab reinforcing, general notes, cover sheets, and more. Usually, after analysis and 

design are finished, this menu is accessible. By choosing the Detailing tab in the Model 

Explorer, you can also see the created drawing sheets and views. 

 

Figure 2.12: example of draw tools in Etabs 

II.5 Begin a Model with Etabs 

In this section, we go over how to set up the fundamental grid system in order to start a 

model. The positioning of structural elements is in relation to the grid system. [5]. 

To start a new model, you can click the File menu > New Model command. 
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On the Start Page, click the New Model button to see the Model Initialization form shown 

in the following figure. 

 

Figure 2.13: Model Initialization form 

Select the Use Built-in Settings With option on the Model Initialization form. Next, select 

U.S. Customary, Metric SI, or Metric MKS from the Display Units drop-down box to configure 

the input and display unit defaults. 

The New Model Quick Templates form, seen in Figure 2-14, will appear once you click the 

OK button on the Model Initialization form. The horizontal grid line spacing, story data, and 

template data are specified using the New Model Quick Templates form. Starting a model is 

quick and simple with template models. They populate the model automatically with structural 

objects that have the right attributes. We strongly advise you to use templates to begin building 

your models whenever you can. 
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Figure 2.14: New Model Quick Templates form 

To specify a grid line system, use the Grid Dimensions (Plan) section of the form. To define 

the grid line system, choose one of the following two options: 

Uniform Grid Spacing: The regular spacing between the grid lines in the X and Y directions 

should be specified, along with their number. Keep in mind that there may be variations in the 

consistent spacing in the X and Y directions. This setting establishes a grid system exclusively 

for the global coordinate system. 

Custom Grid Spacing: For the global coordinate system, provide X and Y directions with 

nonuniformly spaced grid lines. To make changes to the grid system after selecting this option, 

click the Edit Grid Data button. 

Define Story Data: To specify the quantity and height of stories, use the form's Story 

Dimensions section. You have two options to establish the story data: either by Custom Story 

Data (after selecting this option, click the Edit narrative Data button to open the Story Data 

form) or by Simple Story Data (enter values in the edit boxes to determine the number of stories 

and a typical story height). 

II.6 Define Properties 

The sections that follow provide instructions on how to evaluate program defaults and define 

new properties. [5]. 

a) Material Properties 
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The Define Materials form, illustrated in Figure 2.15, will appear when you select the Define 

menu > Material Properties command. 

 

Figure 2.15: Define Materials form 

Both the definition of new properties and the review of current materials are possible with 

the Define Materials form. Click the Add New Material button on the Define Materials form to 

add a new material. Choose a material from the Material Type drop-down list, followed by a 

Standard and Grade from the corresponding drop-down lists, when the Add New Material 

Property form displays as seen in Figure 2.16. 

 

Figure 2.16: Figure showing the process of adding a new material property. 

After making your choices on the Add New Material Property form, click the OK button to 

bring up the Material Property Data form, where you may check and amend the new material's 

data. 
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The user has the ability to modify the default values that the software displays for these 

attributes, specifically for the two materials, steel and concrete. As the following table 

illustrates, different types of materials can be modified by inputting the mechanical properties 

in the form that appears on the screen. 

Table 2.1: Mechanical characteristics for the calculation of the stresses. 

Terms in Etabs Default values 

Mass per unit volume 2548,538 kg/m3 

Weight per unit volume 24,9926 kN/m3 

Modulus of elasticity 31000 MPa 

Poisson’s ratio 0.2 

Coeff of thermal expansion 0.00001 1/C 

Shear Modulus 12916.67 MPa 

Concrete strength, fc 25 MPa 

Reinforcing yield stress, fy 440 MPa 

Shear steel yield stress, fys 484 MPa 

Minimum tensile strenght, fu 550 MPa 

b) Frame Sections 

To view the Frame Properties form, click the Define menu > Section Properties > Frame 

Sections command. Click the Import New Properties button to enable steel frame sections from 

property files, or click the Add New Property button to add user-defined sections. Both options 

will bring up the Frame Property Shape Type form, as seen in Figure 2.17. 

 

Figure 2.17: Frame Property Shape Type form. 
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II.7 Draw structural objects 

In addition to drawing items like floors, walls, beams, and columns manually, as shown in 

the next sections, it can also construct a model using a template. 

a) Create columns 

You can use the Draw menu > Draw Beam/Column/Brace Objects > Quick Draw 

Columns command, or you can click the Quick Draw Columns button. For the columns in 

Figure 2.18, the Properties of Object box will appear docked in the lower left corner of the 

screen. 

 

Figure 2.18: Properties of Object Box for Columns 

Once the parameters have been verified in the Properties of Object box, left-click once in 

the Plan View at the grid line intersection where the column is to be placed. At that point in the 

Plan View, an I-shaped column should show up. Place the other columns in the same way. 

If you move the mouse over the grid line intersections in the model, a selection box that 

looks like the one in Figure 2.19 should enlarge. The software will draw the column objects at 

the intersections of the grid lines inside the selection box bounds when the left mouse button is 

released. 
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Figure 2.19: Creating objects in columns within a windowed area. 

b) Draw beams   

Either select Quick Draw Beams/Columns from the Draw menu or Quick Draw Beams/Columns 

from the Draw menu. Docked in the lower left corner will be the Properties of Object box for beams as 

seen in Figure 2.20. 

 

Figure 2.20: Properties of Object Box for Beams 

c) Create the secondary beams  

By selecting the Quick Draw Secondary Beams button or the Draw menu > Draw 

Beam/Column/Brace Objects > Quick Draw Secondary Beams command, secondary or "infill" beams 

can be added. As with the other drawing procedures, you will see a Properties of Object box docked in 

the lower left corner where you may specify the secondary beam characteristics. 
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d) Draw the Floor   

To draw a floor or wall, either click the Draw button or use the Draw menu > Draw Floor/Wall 

Objects > Draw Floor/Wall command. The docked Properties of Object box will show up in the lower 

left corner for the locations depicted in Figure 2.21. 

 

Figure 2.21: Properties of Object Box for Shells 

e) Draw Walls  

To create walls, either click the Draw Walls button or choose the Draw menu > Draw 

Floor/Wall Objects > Draw Walls command. If you select the walls property box in Figure 2.22, 

the docked version of the box will appear in the lower left corner. 

 

Figure 2.22: Properties of Object Box for Walls 

f) Draw Wall Stacks  

Select the command "Draw Wall Stacks" from the Draw menu or click the Draw Wall Stacks 

button. This will bring up the New Wall Stack form that you see in Figure 2.23. 

Click on the representative symbol to select any of the pre-defined wall stacks. Changes can 

be made to the wall segments' lengths and thicknesses by entering new values in the edit boxes 

shown on the Layout Data tab. Click OK after you've checked all the wall stack parameters on 

the Layout Data tab. 
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Figure 2.23: New Wall Stack form. 

II.8 Assign/Restraints 

The supports can be specified as articulated, recessed, or as recessed with certain relaxations. 

The articulated support is considered to be released in rotation, and blocked in translation. 

ETABS also makes it possible to specify spring constants, in translation or rotation, which 

allows the definition of elastic supports. 

The user of the program must specify in a certain number of nodes, the ways of fixing the 

structure with the external environment (support), as well as between these elements. In general, 

the connection of two elements in a node can be an articulation, an embedding or a blocking of 

a few degrees of freedom. In ETABS, all nodes are recognized as rigid nodes by default. 
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Figure 2.24: Different types of supports. 

II.9 Assign/Change Properties 

The user draws joint, frame, shell, link, and tendon components when building the model. 

Those items need to be given properties, like material properties, frame sections, wall/slab/deck 

sections, link properties, tendon properties, and loads, among others, in order to facilitate 

analysis and design. 

The available assignment types are dependent on the type of object, as Table 2.2 illustrates. 

The type of design (steel versus concrete versus composite design, for example) affects 

assignments as well. 
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Table 2.2: Possible Assignments to Objects by Object Type 
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II.10 Load the Structural Model 

ETABS automatically produces and assigns code-based loading conditions for gravity, 

seismic, wind, and thermal forces after modeling is finished. There is no limit to the number of 

load situations and combinations that users can specify. 

Then, advanced nonlinear approaches for characterizing static-pushover and dynamic 

response are provided by analysis capabilities. Modal, response-spectrum, and time-history 

analysis are examples of dynamic considerations. Geometric nonlinearity is explained by the 

P-delta effect. 

develop features will automatically scale elements and systems, develop reinforcing 

schemes, and otherwise optimize the structure based on desired performance metrics given the 

encompassing specification. 

 

Figure 2.25: view of loading, analysis, and design. 

A multitude of structural loads, including as dead, live, earthquake, and wind loads, can be 

defined by the user of the application. Next, the loads are allocated by the user to the different 

structural items in the model. It is possible to define an infinite number of load patterns. 

For every object with structural qualities, the self-weight of the structure is found by 

multiplying its volume by its weight per unit of volume. 
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Once the object has been chosen, you can access the relevant submenu and assignment 

options by clicking the Assign menu command. The choices and submenus are listed in Table 

2.3. 

Table 2.3: Load Commands on the Assign Menu 

 

II.11 Define Load Cases 

A load case specifies how the structure is to be loaded and how the structural response is to 

be computed. Depending on how the model reacts to the loading, analyses are broadly 

categorized as either linear or nonlinear. Dead and live static loads acting in the direction of 

gravity make up the loads employed in this tutorial. 

To access the Define Loads form displayed in Figure 2.26, click the Define menu > Load 

Cases command. It should be noted that a dead load case with self-weight (DEAD) is the only 

default load case that has been established. 

 

Figure 2.26: Load Cases form 
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Take note that the default case has the self-weight multiplier set to 1. This means that the load 

scenario will automatically include each member's self-weight multiplied by 1.0. 

Click the Add New Case button, which opens the Load Case Data window seen in Figure 2.27, 

to establish a new load case. 

Click on the Load Name column edit box. Enter the load name, LIVE, for the new load. Using 

the pull-down option, choose a type of load (in this example, LIVE). Check to see if the Self 

Weight Multiplier is zero. For the LIVE load to be added to the load list, click the Add New 

Load button. 

 

Figure 2.27: Load Case Data form 

There are Load Cases and Analysis Cases in Etabs, and they could differ from one another. But 

when a load case is defined, the program automatically generates a corresponding analysis case, 

and the analysis cases are accessible for inspection when the analysis is performed. 

II.12 Assign Gravity Loads 

Here, the model will be subjected to both living and dead gravity loads. Ensure the software 

is in the choose mode and that the X-Y Plane @ Z=0 view is still active. 
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A. To choose every object in the deck, draw a selection box from right to left across the 

whole deck. The phrase "Areas Selected" ought to appear in the status bar in the lower 

left corner. Click the Clear Selection option to undo your previous selections, then try 

again. 

B. To activate the Uniform (Shell) command, select Area Loads > Assign menu. The Area 

Uniform Loads form appears as a result. As seen in Figure 2.28, choose DEAD from the 

Load Case Name drop-down menu. 

 

Figure 2.28: Area Uniform Loads form. 

1) From the Units drop-down menu, choose KN-m. 

2) In the Uniform Load area, type 10 in the Load edit box. 

3) Remind yourself that the direction of gravity is in the global Z direction, which is negative. 

4) To accept the dead load, click the OK button. 

 



Handout of CAD module 

 

  

DR ISSAM AOUARI UNIVERSITY OF BOUIRA 37 

 

II.13 Analyze of the Model  

In order to initiate the analysis, either click the Run Analysis button or the Analyze menu > 

Run Analysis command, or click the Run Now button if the Set Load Cases to Run form is still 

visible. 

When the Analysis Monitor is set to "Always Show" or "Show After," the software will 

display a window that says "Analyzing, Please Wait." The application will execute the analysis 

as data scrolls in this window. 

II.14 Discretization 

The process of converting an object-based model's material domain into an analytical model 

fit for analysis is known as discretization. Discretization in structural analysis can use one of 

two primary categories of analytical models, such as [6]: 

Node-element model: wherein distinct lines joined by nodes serve as the representation of 

the structural elements. Each node has six degrees of freedom in a three-dimensional system, 

which can be limited or free. Line elements mimic the physical behavior of structural elements 

by adhering to mathematical relationships, hence characterizing their geometric and material 

qualities. The direct stiffness method is used to translate loading at node positions into 

displacement and stress fields, which show the structural performance. 

Finite-element model: wherein a material continuum is joined by nodes to form a network 

of line elements through a meshing process. The geometric and physical characteristics of the 

local material are simulated by each line element. The computational model may allow for the 

numerical formulation of structural response given the loading and boundary conditions of the 

entire system. A finite-element model's discretization will result in a coarse or fine mesh 

depending on how refined it is. Technically speaking, a node-element model is a finite-element 

model where the structural element is represented by a single line element. However, while 

finite-element modeling employs the finite-element method (FEM), node-element modeling 

adheres to the direct stiffness technique. 

Division of frame elements: Although discretization of an object-based model is usually 

necessary (as it makes analysis easier), there are some situations where it's also crucial to split 

frame elements into many segments in order to get accurate findings. [6]. 

Divided frame elements are helpful for the following kinds of analyses: 
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▪ Buckling analysis: To catch higher modes. 

▪ Dynamic analysis: Because mass is assembled at joint points, this method better 

captures mass dispersion. 

▪ P Delta (P-δ) effect: To analyze equilibrium circumstances regarding displacement 

configuration, better capture local column deformation. 

▪ Displacement accuracy: Values are interpolated from the nodes at either end of the 

frame element to form joints when precise displacements are required. 

II.15 Meshing area  

A mesh is a set of connected line elements and nodes that is used to simulate the behavior of 

a structural system under applied loading and solve numerically. In order to simulate the 

material and geometric properties of the structural system, computational techniques first 

generate an analytical model by populating the material domain with a finite-element mesh in 

which each line element is assigned mathematical attributes (axial, bending, shear, and torsional 

stiffness, for example). After that, the system is forced to operate within boundary constraints 

and is exposed to either mechanical or thermal loads. After then, structural stresses, strains, and 

displacements may be resolved numerically [7]. 

 

Figure 2.29: example of area mech 

II.16 Damping 

Damping affects dynamic reaction and is a quality of both the material and structure. For 

every kind of load scenario, a certain kind of damping is offered. A fixed amount of damping is 

applied uniformly to every load case of that kind, while certain load instances may require more 

damping [7]. 
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• For response-spectrum and modal time-history investigations, modal damping is 

employed. Weighting is based on element and modal stiffness in material modal damping, 

also referred to as composite modal damping. User-specified material modal damping 

ratios (r, where 0 < r < 1) correspond to the damping ratio of each mode, are given for each 

material. 

• Viscous proportional damping: Direct-integration time-history analysis is performed 

using viscous proportional damping. This characteristic varies with stiffness and mass. 

• Hysteretic proportional damping: For assessments of power spectral density and steady 

state conditions, hysteretic proportional damping, along with mass and stiffness, is 

employed. 

• Damping devices : Another way to model damping devices is as a structural subsystem. 

 

II.17 Rigid vs. Semi-rigid diaphragm 

Joints inside a plane are linked by a diaphragm constraint to move as a planar diaphragm 

that is resistant against membrane (in-plane) deformation but vulnerable to plate (out-of-plane) 

displacement and related consequences. When floor diaphragms are modeled with extremely 

high in-plane stiffness, numerical accuracy issues are alleviated by diaphragm limitations. By 

decreasing the size of the eigenvalue formulation, they also improve the computing efficiency 

of dynamic lateral analysis. [8]. 

While semi-rigid diaphragms imitate real in-plane stiffness properties and behavior [9], rigid 

diaphragms exhibit membrane deformation and report the corresponding forces because of their 

infinite in-plane stiffness qualities [10]. Rigid diaphragms yield results that are almost 

equivalent to semi-rigid diaphragms’ while benefiting from faster computation for the majority 

of reinforced-concrete slab systems when the slab is thick enough and membrane deformation 

from lateral stress is minimal. When substantial in-plane deformation does occur, or when 

mandated by code, semi-rigid diaphragms ought to be represented. Only components in the 

same X-Y (horizontal) plane are eligible to use floor diaphragms. 

It is possible to construct semi-rigid or flexible diaphragms in Etabs by explicitly modeling 

the floor slab using area objects. 

 

 



CHAPTER 3: 

STUDY AND MONITORING OF A REAL 
PROJECT USING ETABS 20.3
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CHAPTER 3: STUDY AND MONITORING OF A REAL 

PROJECT USING ETABS 20.3 

 

III.1 Introduction  

Modeling on Etabs 20.3 consists of the following steps: 

1) Enter the model's shape, including the nodes' locations and the elements' connections. 

2) Describe the attributes of the constituents and allocate them to the constituents. 

3) Assign the loads to the nodes and elements by defining the load situations (static and 

dynamic). 

4) Define the boundary conditions (diaphragms, supports, etc.). 

5) Begin solving the problem and, if needed, make adjustments to the model. 

6) Examine the results (on a file, the screen, etc.). 

III.2 Examples of applications over 1D continuous beams 

The finite element formulation for axially loaded bars, planar elasticity issues, axisymmetric 

solids, and general three-dimensional solids is the foundation used by Etabs software for 

structural analysis. The mathematical solution is described in the book of “Structural Analysis 

with the Finite Element Method. Linear Statics, volume 2” [11]. 

We ask in the following examples to draw the diagrams of the shear force and the bending 

moment and to identify the maximum values of M, T, and V with the use of the Etabs software. 

In the models that follow, it is considered that the self-weight of the beams is always negligible. 

Example 1 : Beams two supports 

(a) (b)  

here is the solution of example 1 under Etabs version 20.3.0  
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(a)  

(b)  

Figure 3.1 : Etabs 20.3 home interface 
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(a) (b)  

Figure 3.2 : Etabs 20.3 home interface 

Example 2 : Beams three supports 

(a) (b)  

This is how to solve Example 2's two-frame problem using Etabs version 20.3.0. 

(a)  
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(b)  

Figure 3.3 : solution of the Beams with three supports 

Example 3 : Beams four supports 

 

The following figure illustrate the solution of Example 3 of the beam with 4 supports under 

Etabs version 20.3.0 
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Figure 3.4 : solution of the Beams example with four supports 

Example 4 : Beam with Bracket 

    

(a)  
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(b)  

Figure 3.5 : solution of the Beams example with Bracket 

III.3 Examples of two-dimensional frames 

Example 5 : Frame 2D with two fixed supports 

(a)   (b)  

The solution for example 5 of the 2D frame with two fixed supports and one floor under 

Etabs version 20.3.0 is shown in the accompanying figures. 
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(a)  

(b)  

Figure 3.6 : solution of the exercise of Frame 2D with two fixed supports 
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Example 6 : Frame 2D with two floors 

(a)  (b)  

The following figures show the solution of Example 6 of the 2D gantry with 3 recesses and two 

floors under Etabs version 20.3.0: 

(a)  
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(b)  

Figure 3.7 : solution of the exercise of Frame 2D with two floors 

Note: It is noted through these variation examples that the different versions of the Etabs 

software can solve any type of RDM exercises. Nevertheless, the user must know the theoretical 

basis within the programming black box. 

III.4 Self-stable frame with reinforced concrete for R+4 floors 

The structure studied is a reinforced concrete structure for housing usage situated in region 

2A according to the Algerian seismic regulation RPA99 version 2003 [12]. The dimensions of 

the structure are given in the following figures. 

Length (XX) ................................................................................................................. 18.30 m 

Width (YY) ................................................................................................................... 08.80 m 

Height (ZZ).................................................................................................................... 16.00 m 

Floor heating …………………………………………………………………………. 03.20 m 
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Figure 3.8: Plan and elevation dimensions of the studied structure. 

The load relating to the self-weights and to the permanent load are denoted by G. The live 

loads are denoted by Q and generally represent the overloads. 

For the permanent charges G we have: 

➢ Terrace Floor G = 5.50 KN/m2 

➢ The current Floor G = 5.00 KN/m2 

And for the live load Q we have: 

➢ Terrace Floor Q = 1.00 KN/m2 

➢ The current Floor Q = 1.50 KN/m2 

For load combinations, we have two case; first the ultimate limit and second the service 

limit (ELU and ELS) [13]: 

➢ ELU = 1.35 Dead + 1.5 Live 

➢ ELS = Dead + Live 

Step N° 01: Define the Geometry of the Model 

The first step consists in defining the geometry of the structure to be modeled. 
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Figure 3.9 : Etabs 20.3 home interface 

Choice of Units: You must choose a system of units for data entry in Etabs. In the screen 

that appears, select, for example, the unit (MKS) as the basic units for forces and displacements. 

And given the absence of the Algerian construction code, we will choose Eurocode 3 and 2 for 

the calculation of reinforcement [14]. 

 

Figure 3.10: Choice of system of units for solicitation and displacements 

Basic Geometry:  
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Select New model from template from the File menu. This option allows you to quickly 

create a "regular" template, using predefined templates.  

 

Figure 3.11: menu to introduce the basic geometry 

You must specify the number of floors, the number of spans following X and Y, height of 

the floor and the width of the spans following X and Y. Enter the previous data, even if the 

building is irregular (changes will be made later). The following window presents the data from 

our example. 

Save your model using the File and Save menu. You must specify the backup folder and the file 

name. The SAP2000 data files have "SDB or S2K" extensions. You can also click on the icon 

. 

Changing the Basic Geometry 

As the geometry of the building is not quite regular, it must be modified. The length of the 

spans is different. Select Draw and Edit Grid, on the window that appears on the screen, choose 

the X axis and replace the coordinate line X=-12 by X=-9.15 by clicking on Move Grid Line. 

Make sure that the Glue Joints to Grid Lines option is selected. 
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Figure 3.12: menu for modifying the grid lines for structures with different frames. 

Repeat this operation to replace the coordinate lines 4.0; 4.0; 4.0; 4.0; and 4.0 by 3.0; 4.8; 2.7; 

4.8 and 3.0 respectively. 

Select OK and repeat this operation for the Y and Z directions as follows: Y direction replace 

the line Y=4.9 by 3.9, Select OK. For the height of the floors the dimensions are as follows; 

Z=3.2; 6.4; 9.6; 12.8 and 16, Select OK. 

Your template should now like this : 

Two views of the model are displayed (3D and 2D). If you open a window and the model is no 

longer centered, click on the Restore full view icon. 
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Figure 3.13: display of the coordinate system for the modeling of the structure 

Step N° 02 : Specification of the Properties of the Elements  

The second step is to specify the properties of the different elements of the structure such as 

posts, beams, slabs and sails if they exist. 

Definition of the material 

Select Define and Materials then Modify/Show Material to view or modify the characteristics 

of a material already existing in the Etabs 20.3 library or Define and Materials then Add New 

Material to add a new material, in both cases, 

  

Figure 3.14: Menu for defining materials in Etabs 20.3 
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In both cases, when you click Ok, this window appears where you must specify for the material 

the name in Material Type, the type in Type of Material, the density, the density weight, the 

modulus of elasticity, the poisson's ratio and the coefficient of thermal expansion in Material 

Property Data. 

 

Figure 3.15: Menu to modify the material properties in Etabs 20.3 

Choice of Sections 

There are a multitude of predefined sections in Etabs 20.3. It is possible, for example, to choose 

from a long list of steel profiles containing all the information for a given section (IPE, HEA, 

UPN, W, etc ...). For the example considered here, as the sections are not standard, it is first 

necessary to define the new sections for the beams and coulombs. We must then assign them to 

the corresponding elements. 
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Figure 3.16: Choice of concrete or steel sections in Etabs 20.3 

Select Define and Frames Sections then Import/Wide Flange to import a section predefined in 

the Etabs 20. or Define and Frames Sections then Add Rectangular to define a rectangular 

section. 

The following window appears, you must specify for each section the name in Section Name, 

the type of the material in Material and the dimensions (width and height) in Dimensions. So, 

choose Poteau 35 as the section name of the ground floor and 1st floor coulomb of dimensions 

35x35 cm and enter the dimensions, in millimeter, on both sides (350x350mm). Select the Beton 

25 for the concrete material. 

  

Figure 3.17: definition of the geometry of the coulomb on the left and the beams on the right. 
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Note: Click on the Properties Section button to view the area, moments of inertia, shear area 

and other properties calculated by Etabs 20.3. 

 

Figure 3.18: Frame Section Property Reinforcement Data menu. 

Click "OK" and repeat this operation by choosing as the section name: Poteau 30 to define the 

section of the coulomb with dimensions 300x300 mm 

Step N° 03: Assignment of Sections to Structural Elements 

The sections Poteau 35, Poteau 30, Beam 40X30 have been defined and the Concrete material 

25 corresponds to the properties of the concrete of the building considered. Now we must assign 

these properties to the appropriate elements. 

To assign the Poteau section 30 to the ground floor and 1st floor coulomb, for example, present 

the building structure in the XZ or XY plane on one of the displayed model views (3D and 2D) 

on screen. Click on the Clear icon in the floating toolbar to eliminate any selection. 

Note: This icon is only active if there is already a selection made. 

Select in the chosen plan the posts concerned (1st and 2nd floor posts) using the icon in the 

floating toolbar . This allows you to draw a line with the mouse and select all the elements 

crossed by the line. Repeat this operation for the poles belonging to the planes parallel to the 

chosen plane using the icons . We assign the sections with the Assign menu, then Frame 

and Sections. In this case, choose the POT35 section that suits the selected poles. By clicking 

on "OK" the name of the section will appear on the active window. Repeat the operation for all 

the posts of the structure by choosing the appropriate sections. 
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Figure 3.19: Assignment of sections to structural elements in Etabs 20. 

This operation is also used to assign the sections already defined to the beams, however, to 

select the beams, we must, this time, represent the structure of the building in the XY plane. 

Model Information Display 

It is possible to display different information (node numbers, elements section, bar name, ... 

etc.) on the model. Click on the Set elements icon  choose the following display options : 
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Figure 3.20: window to set view option 

Step N° 04: Definition of Load Cases 

For Etabs, each loading case must be defined in a general way. The loads are then applied to 

the appropriate nodes and elements and associated with an existing load case. The example 

discussed here includes the following loading cases: 

➢ Linear static (us like; dead and live load) 

➢ Nonlinear static (for pushover analysis) 

➢ Nonlinear staged construction  

➢ Modal  

➢ Response spectrum (exp: Ex and Ey seismic loads in the case of the equivalent static 

method) 

➢ Time history 

➢ Buckling 

➢ hyperstatic 

Case of Static Loads (Dead and Live) 
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Select Static Load Cases from the Define menu. This option allows you to create the desired 

static loading cases. 

 

Figure 3.21: window for defining load cases in Etabs 20. 

In the case of permanent loading G, if the self-weight multiplier is taken to be equal to 1, the 

self-weight of the components of the structure will be measured automatically by the software 

in the calculation. Otherwise, the computer software neglects the proper weight of the structural 

elements. 

  

Figure 3.22: definition of the static load G and Q in Etabs 20. 

Assignment of Static Loads 

To assign the defined vertical static loads to the beams, we must first present the structure of 

the building in the XY plane, the first floor for example, on one of the displayed views of the 
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model (3D and 2D) on screen. Click on the Clear icon in the floating toolbar to eliminate any 

selection. 

Select in the chosen plan the beams to be loaded using the icon in the floating toolbar . 

Repeat this operation for beams with an equal load and belonging to the upper planes using the 

icon . 

We assign the load with the Assign menu, then Frame Static Loads and Point and Uniform 

or Trapezoidal for a uniform and concentrated or trapezoidal load respectively. 

By clicking on Assignment- Frame load-Distributed, the following window appears, you 

must specify the name of the load case to be assigned (permanent load G for example), the type 

of the load (forces or moments), the direction of application of the load and the value of the 

load in Uniform Loads. 

 

Figure 3.23: Assignment of distributed load to frame element in Etabs 20 

Note: For a concentrated load in point (permanent or live), the position and the value of the 

load must be specified in Point Loads. 
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Figure 3.24: Assignment of point load to joint in Etabs 20 

Manually Create User-Defined Load Combination  

A load combination adds together or encompasses the findings of specific load instances. 

When conducting a linear analysis with overlaid findings, as 1.35*DL+1.5*LL, summation is 

frequently appropriate. Combining load patterns inside load cases is frequently the best 

approach for nonlinear analysis. Response envelopes can then be computed using load 

combinations. The outputs of a load combination comprise internal member forces and stresses 

as well as joint displacements and forces. 

We enter the action combinations in the Define menu, then Loads combination and Add 

New Comb. On the window that appears on the screen you must specify for the combination of 

the ultimate limit state, for example the following: 

"ELS" Name of the action combination in Load Combination Name, "ADD" Type of the 

action combination in Load Combination Load, "ELU" Title of the combination, "1.35 and 

1.5" weighting factors for loading cases "G and P" in Define Combination. 

When you type "OK" the name of the entered combination appears in the Define Load 

window Combinations. 
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Modify/Show Combination button 

By using this button, you can change an already-existing combo without creating a new one. 

➢ In the Load Combinations display box, select the load combination that has to be 

changed. 

➢ To open the Load Combinations form, click the Modify/Show Combo button. 

➢ Using the form's choices, make the appropriate changes. 

➢ To go back to the Load Combinations form, click the OK button. Then, to close that 

form, click the OK button.  

The button to add default design combos 

1) The Add Default Design Combinations form will appear once you click the Add Default 

Design Combos button. 

2) Choose the style of design (e.g., cold-formed steel frame, aluminum frame, concrete 

frame, steel frame). 

3) After selecting the code using the Design menu > Design > View/Revise Preferences 

command, the application will add load combinations based on the code chosen. The 

code-generated combinations will be displayed in the Load Combinations display list, 

and the Load Combinations form will be displayed again. 

Note:  When using the Add Default Design Combos button or the Convert Combos to Nonlinear 

Cases button, multiple combinations can be selected in the Combinations display list using 

standard Windows selection techniques (e.g., drag the mouse over multiple combinations in the 

list; hold down the Ctrl key on the keyboard and click the mouse to make "random" selections). 
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Figure 3.25: Definition of load combinations in Etabs (ELU and ELS) 

Note: The "ADD" instruction represents the algebraic sum of the actions to be combined. 

Step N° 05: Boundary Conditions 

This step consists in specifying the boundary conditions (supports, etc ...) for the structure 

to be designed. 

Supports (Restraints) 

The template used has already placed double supports at the bottom of each pop-up. Since 

in this case we are talking about recesses, they must be modified. 

 

Figure 3.26: Selection of support points for the attributes the support conditions 
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To acquire the Joint Assignment - Restraints form, click the Assign menu > Joint > 

Restraints command. 

Restraints in Global Directions options: These check boxes identify the six possible degrees 

of freedom available for a joint object. When a check box is checked, that degree of freedom is 

restrained. When a check box is unchecked, that degree of freedom will be unrestrained, 

assuming that the degree of freedom has been designated as active for the model. 

Fast Restraints options: Choose one of the following four buttons to quickly set the restraint 

conditions. Note that when one of the buttons is checked, the check boxes in the Restraints in 

Global Directions area of the form become checked or unchecked, depending on the selection 

made. 

 

Figure 3.27: Types of supports available in Etabs 20 

▪ Fixed base restraint button: Click this button to restrain all six degrees of freedom. 

▪  Pinned base button: Click this button to restrain all three translation degrees of 

freedom and to specify that all three rotation degrees of freedom unrestrained. 

▪  Roller support button: Press this button to limit the Z translation solely. There are 

no restrictions on any other degree of freedom.  

▪  No support button. To indicate that there are no restrictions on any degree of 

freedom, click this button. 

mk:@MSITStore:C:/Program%20Files/Computers%20and%20Structures/ETABS%2020/ETABS.chm::/Menus/Analyze/Set_Analysis_Options/Set_Active_Degrees_of_Freedom.htm
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Click the Apply button to apply the assignment and leave the form open to allow assignment 

to another set of selected objects; when all assignments have been made, click the Close button 

to close the form. When the Apply button is used, the form will remain open until it is closed 

by clicking the Close button. 

 

Figure 3.28: Change from double supports to fixed supports. 

Creating the Mass Source 

To access the Define Mass Source form, use the Define menu > Mass Source command. 

Select whether a building's mass comes from loads, from self-mass and additional mass, or from 

a mix of loads, additional mass, and self-mass. Additionally, indicate the location and 

consideration of lateral mass. 

This are of the form has the following options: 

➢ Element Self Mass option: A mass per unit volume is one of the parameters listed in the 

material properties that are connected to each structural element. If this check box is 

selected, each structural element's volume multiplied by its chosen mass per unit volume 

is how ETABS calculates the building mass related to the element mass. This is how 

things are by default. Additionally, the mass and weight as stated in the link property 

description are included in ETABS if the link properties have been applied to a joint or 

frame object. 
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➢ Additional Mass option: Additional mass can also be assigned to accommodate cladding, 

partitions, and other features. Refer to the Additional Line Mass, Additional Area Mass, 

and Additional Point Mass sections. In all three translational directions, the extra mass is 

applied to every joint in the structure based on its tributary area. Keep in mind that you 

can enter more masses as negative values. 

➢ Specified Loads Patterns Option: Indicate a load pattern combination that provides a 

basic definition of the structure's mass. By dividing the load combination by the 

gravitational multiplier, g, the mass is equal to the weight that exists. Measuring the mass 

only takes into account the global Z-direction loads. On a tributary area basis, this mass 

is applied in all three translational directions to every joint in the structure. Positive 

masses are defined as net downward loads applied to a joint. At a joint, the mass is 0 if 

the net load acting on the joint is upward. In the ETABS, negative mass is prohibited. 

Every joint in the structure receives the mass by default in all three translational directions 

on a tributary area basis. 

➢ Adjust Diaphragm lateral Mass to Move Mass Centroid option. Use this option to move 

the mass centroid associated with the lateral diaphragm. 

 

Figure 3.29: Creating Mass source and option definition 

Define Constraints (Diaphragms) 

constraints make it possible to link degrees of freedom (DDL) of one or more nodes to the 

degrees of freedom of a single node. This has the effect of reducing the number of equations to 

be solved. 
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To view the Define Diaphragms form, click the Define menu > Diaphragms command. The 

names of all the diaphragms that are currently defined are displayed in the Diaphragms display 

list. 

The diaphragm definition can be added, changed, or removed by selecting one of the 

following buttons: 

Add New Diaphragm 

1) To open the Diaphragm Data form, click the Add New Diaphragm button. 

2) Type a different name into the Diaphragm edit box, or use the default name that is 

offered. 

3) Select the Rigid or Semi Rigid option to indicate the diaphragm's rigidity. These 

choices alone impact the model's analysis. A totally rigid diaphragm is presumed if 

the rigid option is chosen. The stiffness of the components that make up the 

diaphragm determines the diaphragm's in-plane rigidity if the semi-rigid option is 

chosen. 

4) Press the OK. 

 

Figure 3.30: Diaphragm Data window  
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Note: It is necessary to assign a name for the Add Diaphragm assigned to the first floor and 

specify that the degree of freedom will be common to all the nodes of this floor. Choose D1 as 

the name and select the rigidity type of diaphragm (Rigid or Semi Rigid), on the Diaphragm 

Data window. 

Click on "OK" and repeat the operation for all the floors by selecting a different name (D2, D3, 

D4, and D5). 

Joint Assignments - Diaphragms 

Use the Assign menu > Joint > Diaphragms command to assign previously defined 

diaphragms to selected joint objects. 

1. Select the joint(s) to be assigned a diaphragm. A plane parallel to the global X-Y plane is 

usually where the chosen joints should all be located. The diaphragm only includes the 

joints that were genuinely chosen for inclusion. 

2. Click the Assign menu > Joint > Diaphragms command to access the Joint Assignments - 

Diaphragms form. 

3. Select a diaphragm property from the display list and click the Apply button to make the 

assignment. Any previously assigned diaphragm properties will be replaced by this 

assignment. 
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4.  

 

 

Figure 3.31: Joint Assignments (Diaphragms) in Etabs 20 

Step N° 06: Run Analysis 

Before starting the execution of the calculation example, it must be specified that the analysis 

will be performed in three dimensions. 

1) Click the Analyze menu > Set Active Degrees of Freedom command to access the Active 

Degrees of Freedom form. 
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2) Use the form to specify the Building Active Degrees of Freedom: The possible degrees 

of freedom for a building are UX, UY, UZ, RX, RY and RZ. When a degree of freedom 

check box is checked, that degree of freedom is active for the model. Alternatively, the 

following four buttons can be used to quickly set the degrees of freedom for the typical 

cases that might arise. 

3) Full 3D button: Enables each of the six degrees of freedom. For the great majority of 

building models, this option should be used. 

4) XZ Plane button: Enables the degrees of freedom for RY, UX, and UZ. It is designed 

for global XZ plane-modeled two-dimensional frames. 

5) YZ Plane button: This button activates the RX, UZ, and UY degrees of freedom. It is 

designed for global YZ plane-modeled two-dimensional frames. 

6) No Z Rotation button: Activates every degree of freedom but not RZ. 

 

Figure 3.32: Analysis sept of Building Active Degrees of Freedom  

The execution of the problem can be started by selecting Analyze and Run Analysis. It can also 

be started by pressing F5 or the icon . If there are any errors, you can return to the graphics 

module and make the necessary corrections. 
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Figure 3.33: Menu of select load cases analysis to run. 

Check the model before the analysis 

Before performing an analysis, check your structure using the Check Model form, which can 

be accessed via the Analyze menu > Check Model command. 

✓ Joint Checks - Joints/Joints within Tolerance, Joints/Frames within Tolerance, 

Joints/Shells within Tolerance: Check the appropriate checkbox to specify that the 

program check the alignment of joint, frame, and shell objects. The program will display 

a message box stating that errors have not been found, or identifying any locations in the 

model where joints are outside the tolerance distance as specified in the Length Tolerance 

for checks edit box on the form, such that the overlaps or gaps will affect analysis results. 

✓ Frame Checks - Frame Overlaps, Frame Intersections within Tolerance, Frame 

Intersections with Area Edges: Check the appropriate checkboxes to specify that the 

program verify where frames overlap and intersect. The program will display a message 

box stating that errors have not been found, or identifying any locations in the model 

where frames overlap or frames do not adequately intersect, as specified by the distance 

in the Length Tolerance for checks edit box on the form, such that the overlaps or gaps 

will affect analysis results. 

✓ Check Loading for All Stories: When this check box is checked, the program will check 

loading on a story-by-story basis. The program will display a message box stating that 

errors have not been found, or identifying loading that may affect analysis results. 
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✓ Trimor Extend Frames and Move Joints to Fix Problems: When this box is checked, 

the Check Model command will move joints (including the ends of frame elements) to 

fix connectivity, over laps or such. The distance moved in any one direction will not 

exceed the Length Tolerance listed above. 

✓ Joint Story Assignment: When this box is checked, the Check Model command will 

correct any story assignments for joints that should belong to a different story. 

 

Figure 3.34: The model checking options before launching the analyses. 

Step N °07: Visualization and Exploitation of the Results 

After executing the model, the Etabs builds three extension files (.ebk, edb., .OUT, and 

.LOG).  

The extension file ( .LOG) makes it possible to obtain : 

✓ number of frame/tendon elements 

✓ total number of equilibrium equations 

✓ forming stiffness at zero (unstressed) initial conditions 
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✓ number of mass degrees of freedom 

✓ number of eigen modes found 

✓ number of iterations performed 

 

Figure 3.35: LOG file obtains after analysis finish. 

Visualization of diagrams result: 

Click the Display menu > Forces/Stresses Diagram > Frames to display the following four 

types of diagrams for the beam. 

➢ Applied loads 

➢ Shear diagram 

➢ Moment diagram 

➢ Deflection diagram 

The Display menu allows you to display the internal forces with Show Element Forces /Stresses 

and Frames. Select on the window that appears on your screen the combination of load and the 

desired effort in Load and component respectively. 
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Figure 3.36: Menu of force, moment, shear diagrams and display options. 

Load Case/Load Combination / Modal Case: For the purpose of displaying the frame, pier, 

spandrel, or link forces, select the load case, load combination, or modal case using the radio 

buttons and drop-down lists provided. 

Note: Plotting of member forces is possible for several scenarios, including time history, static 

nonlinear, response spectrum, static load, and load combination cases. Establish a time for the 

forces' display in time history scenarios as well. Indicate a step for the forces' display in static 

nonlinear scenarios as well. 

Component options: Indicate which aspect of force to exhibit. Select one by one. Only when a 

2-D view is the currently active window (the one where the forces will be shown) are the in-

plane moment and shear items available. When the local 2-axis of the columns is in the plane 

of the frame, this view is helpful for showing two-dimensional frames. The force that is shown 

when the in-plane option is selected is composed of the relevant components from the local 2 



Handout of CAD module 

 

  

DR ISSAM AOUARI UNIVERSITY OF BOUIRA 75 

 

and 3 axes if the member's local axes are rotated so that neither the local 2 nor the local 3 axes 

are in the 2-D plane. 

Display Options: Use these options to specify how the diagram is displayed. 

• Fill Diagram check box: When this check box is checked, the force diagrams will be 

displayed filled with no text values. Note that if the Show Values on Diagram check box is 

checked, first uncheck it before checking the Fill Diagram check box. 

• Show Values at Controlling Stations on Diagram check box: When this check box is 

checked, the force diagrams will be displayed with text values and unfilled. Note that if the 

Fill Diagram checkbox is checked, first uncheck it before checking the Show Values at 

Controlling Stations on Diagram check box. 

• Leave both check boxes unchecked to display the form diagrams unfilled with no text values. 

Internal Forces: The Display menu allows you to display the internal forces with Show 

Element Forces /Stresses and Frames. Select on the window that appears on your screen the 

combination of load and the desired effort in Load and component respectively. 

The Axial Force option displays the diagram of the normal forces. The Shear 2-2 and 3-3 option 

makes it possible to display the diagram of the cutting forces in the directions 2-2 and 3-3. The 

Moment 3-3 and 2-2 option displays the diagram of the bending moments in the directions 3-3 

and 2-2. The following figures show the distribution of the normal force for the ELU 

combination. 
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Figure 3.37: Elevation view of axial force diagram for one frame. 

 

Figure 3.38: Full diagram of moment 3-3 for one frame. 
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Figure 3.39: Full diagram of shear 2-2. 

 

Figure 3.33: Deformed shape of study model in Etabs. 
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Figure 3.40: Values at Controlling Stations on Diagram. 

Support (restraints) 

The Display menu allows you to display the reactions with the Show Element 

Strengths/Stresses and Joints option. Select Reactions and the desired load case. The reactions 

will be displayed on the supports. You can print this view with the File menu and Print Graphics. 

 

Figure 3.41: Support reaction values and direction display in Etabs version 20.3. 
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Choose Tables for Editing, Display, Printing, and Export 

Use the Choose Data Tables form to select the types of model data to be edited interactively, 

displayed, printed, exported or selected. The options available on the form depend on the 

command used to access the form. 

The tables available for interactive editing, display, printing, export or selection are listed in 

follow figure. Check the check box associated with an item to include that item in the editing, 

display, print, export or selection. 

This menu can be used to do the following: 

 Set Output Options: This command is identical to the Modify/ Show Options button as 

described below.  

 Set Output Selections: This is only available when Sections Cuts have been defined and 

results are currently available.  It allows you to select between the various defined section 

cuts. 

 Select Load Patterns: This command is identical to the Select Load Patterns button as 

described below. 

 Select Load Cases: This command is identical to the Select Load Cases button as described 

below. 

 Show Named Set: This command is identical to the Show Names Set button as described 

below. 

 Set Table File Format: This command is identical to the Table File Format button as 

described below. 

 Display various output tables: See the topic on Joint Drift Output Tables for more 

information on how to display similar tables. 
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Figure 3.42: Tables for Editing, Display, Printing, and Export results in Etabs 20. 

 

Figure 3.43: view of modal participation mass result in Etabs version 20. 
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Figure 3.44: Output tables to office Excel software. 

Saving tabular analysis findings automatically 

After the analysis is complete, the following process can be used to automatically save the Etabs 

results: 

1. Define database table named sets: To establish a named set for the database tables that will 

be exported, make the following selections:  

Define > Named Sets > Tables, as shown in follow Figure 3.45: 



Handout of CAD module 

 

  

DR ISSAM AOUARI UNIVERSITY OF BOUIRA 82 

 

 

Figure 3.45: Menu how to export database tables by creating a named set. 

2. Choose the output file: As seen in Figure 3.46 below, select output to a Tabular File from the 

Analysis Options menu, which is accessible by selecting Analyze > Set Analysis Options. 

 

Figure 3.46: View to Specify output file 
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An Access or Excel file with the desired output will be created after the analysis has been 

completed. 

Step N° 08: Starting Another Analysis 

When the analysis is performed, Etabs "locks" the model . Thus, during the entire stage of 

visualization of the results, it is impossible to modify the model (geometry, connectivity, 

materials, supports, loads, etc ...). The lock icon, in the toolbar at the top of the screen, is pressed 

. To make changes to the model, it must be unlocked by clicking on this icon. In this case, 

all the analysis results will be destroyed. Once unlocked, the model can be edited and another 

analysis can be performed. 

 

 



GENERAL CONCLUSION
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GENERAL CONCLUSION 

 

 

A building structure is a very complex industrial product, it is often composed of several 

dozen or even hundreds of elements (single, bi and three-dimensional), with dozens of nodes, 

tens of supports, distinct loads in nature (static and dynamic, current and rare, forces and 

couples...), in direction (vertical and horizontal), and in mode of application (pointed and 

distributed, uniform and non-uniform, etc). The task of designing and dimensioning these 

structures is often described as delicate, and demanding in terms of time and human effort, as 

it requires a lot of mental work, a large amount of knowledge (regulatory, normative, practices 

of construction companies, properties of materials and construction products, etc.), problems, 

physical analysis and mathematical calculations, to solve. 

Given the difficulties encountered by the structural engineer, and given the complexity of 

the problem, the use of design assistance tools, and even drawing aid tools, is highly 

appreciated. These are the advantages of computing: quick analysis, comfortable work, precise 

results, etc. 

This handout represents an effective tool that accompanies civil engineering students during 

their preparation of the bachelor's degree in civil engineering and in their professional 

environments. The design of concrete structures and their reinforcement is presented in a simple 

manner with didactic examples. It familiarizes the student with the modeling of simple 

structures and allows them to have an overview of more complex structures. 

This handout serves as an overview to Etabs software, offering step-by-step instructions to 

help students develop their first model. Its purpose is to demonstrate the program's 

fundamentals and illustrate how easily and quickly models can be created. It emphasizes hands-

on experience with Etabs as the most efficient way to become familiar with the program. While 

acknowledging Etabs' versatility and power, the present handout does not comprehensively 

document all its capabilities but provides a brief overview and commentary. It suggests using 

this research alongside other Etabs documentation for a complete understanding.  
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In brief, it can be said that this computer tool is very advantageous, as it ensures the speed 

(time savings), user comfort, as well as the accuracy and precision of the results provided. Also, 

the quality with a good presentation of these results in the form of tables, graphs, files, and on 

screen..., it is excellent. Thus, the efforts and time of the civil engineering structure designer 

will focus much more on intellectual issues such as finding optimal solutions and decision-

making. 

The author express hope that users will enjoy and benefit from this tutorial as a starting 

point in exploring the features of Etabs. 
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